Anmelden
Ich möchte für die nächsten 30 Tagen angemeldet bleiben
Deutsch
Several pages in the usergroup are available in English. Click on english to visit these pages.

DotNetNuke News

02.12.2011 | Ankündigungen
Sprachpakete für DNN 5.6, 6.0 und 6.1 verfügbar (Sebastian Leupold)
Die Sprachpakete für DNN 5.6.3, 6.0.2 und 6.1.1 stehen ab sofort hier zum Download zur Verfügung.
Hinweise:
  • DNN 5.6.4 und 5.6.5 können das Sprachpaket von 5.6.3 uneingeschränkt einsetzen
  • Das vollständige Paket von DNN 5.6.3 enthält alle mitgelieferten Module außer Store. Es lässt sich nur installieren, wenn alle Module (außer Store) installiert sind.
  • Das vollständige Paket von DNN 6.0.2 enthält alle mitgelieferten Module außer Store. Wenn einzelne Module/Provider nicht installiert sind, erscheint als Ergebnis ein Fehler, der ignoriert werden kann.
  • In DNN 6.1.1 lässt sich leider kein vollständiges Paket erstellen, da die Funktion schon wieder fehlerhaft ist. Es sind fast keine Module mehr enthalten; Sprachpakete für DNN Authentication Provider, HTML und RazorHost müssen separat installiert werden
  • Für den RadEditorProvider kann kein Sprachpaket erstellt werden - die Dateien würden jedoch auch nicht berücksichtigt (außer für Konfiguration). Alternativ kann der CKEditor Provider von http://dnnckeditor.codeplex.com verwendet werden, der mit deutscher Übersetzung ausgeliefert wird.

Ich hoffe, dass die bestehenden Probleme mit Sprachpaketen in naher Zukunft gelöst werden.

Zu diesem Beitrag liegen noch keine Kommentare vor.