Anmelden
Ich möchte für die nächsten 30 Tagen angemeldet bleiben
Deutsch
Several pages in the usergroup are available in English. Click on english to visit these pages.

Blogs

13.10.2009
DotNetNuke 05.02.00 Beta veröffentlicht (Stephan Schneider)
Heute wurde eine Beta Version von DotNetNuke 5.2.0 veröffentlicht.
Mit der heute veröffentlichten DotNetNuke 05.02.00 Beta - und ich nehme an somit auch dann mit dem nächsten "stable" Release - werden sich die Systemvoraussetzungen ändern. DotNetNuke 05.02.00 setzt laut Angaben auf dotnetnuke.com mindestens SQL Server 2005 und .NET 3.5 SP1 voraus. Vor der Installation dieser Version sollte man also ggf. seinen SQL Server und das .NET Framework upgraden.

Herunterladen kann man die Beta Version natürlich bei Codeplex.

Bitte immer daran denken, es handelt sich um einen Beta Release, den man auf keinen Fall für Produktivsysteme verwenden sollte!
Zu diesem Beitrag liegen noch keine Kommentare vor.